Advanced Tutorial – Designing a Forward Throw Roadway Reflector with the Parametric Optical Design Tools

This design utilizes a feature in the PODT module to link together 2D profiles to create 3D surfaces beyond the revolved and extruded surfaces of the basic tools. In order to get the most from this tutorial, it is best if you are already familiar with the basic concepts of the PODT module and reflectors based on linked 2D profiles. We therefore recommend that you complete Tutorial 3 and also read Chapter 5 before you begin this tutorial. This tutorial will describe the process of creating this particular type of design, but leave the explanations of the general features to Chapter 5. You should also be familiar with the basic features of the CAD system so that you can perform the CAD operations described in the tutorial. The CAD system behaves similar to AutoCAD and the various CAD tools can either be typed in or chosen from the Modify menu. Note that if your Selection Method (Under Settings > Application Settings > CAD tab) is set to Accumulate, you will need to press Esc between selecting different geometry like reflector profiles, whereas if it is set to Replace, your previous selections will automatically be deselected when making new selections.

The reflector will be segmented with Type III IES classification and will fit within a housing that has a 14” x 14” lens opening. The lens will be flat glass and the distribution will be IES full cutoff.

Import the Lamp

1. Start a new project and choose File > Save As to give it a name such as Forward Throw Reflector.
2. Choose File > Import Lamp and then browse for the lamp named M400ED28H. Insert the lamp at 0,0.
3. Once the lamp is inserted, then select it in the CAD view and use the Rotate command to rotate the lamp 180° about 0,0.
We now need to consider the lamp position within the reflector. We will start with the lamp in the center of the housing in the XY plane and consider moving it as we see the shape of the reflector later. For the lamp height above the glass, there are a couple of considerations. First, of course the bulb must be above glass with some reasonable clearance. Second, it is good to have the direct light from the lamp exit at the same beam angle as the reflected light. The more light that exits directly without being controlled by the reflector, the higher the efficiency. However, if the beam angle for the direct light is too wide then it will violate the limits of a full cutoff classification. Taking this all into account with an estimate of about 7" from the lamp center to the reflector outline, we would like to have the lamp center up about 2" above the glass. This will allow its light to exit at about a 70° vertical angle, which is about where the peak intensity will be directed. This however, results in only about 0.25" clearance between the bulb and the glass, so we will move the lamp up another 0.25" to provide a total of about 0.5" clearance.

4. Select the lamp in the top view and set its Origin Z value to 2.25" in the property control.

5. Create a “construction” layer by choosing Settings > Layers and clicking the New button. Edit the new layer’s name to be Construction and change the color to yellow to make the layer stand out. Click the Set Current button to make the Construction layer current.
6. Draw the top-view boundaries of the optic by drawing a rectangle 14” x 14” and centered around the lamp.

Create Horizontal and Vertical Profiles

7. Start with the horizontal profile of the optic. In this tutorial, we will only use one horizontal profile; if you desire a stepped profile that could fit into a smaller housing constraint, you would want to use more than one horizontal profile. Make sure you are in top view, and that the CPlane matches your view. Choose **Design > Reflector: Aiming Based > 2D Profile** from the main menu.
   
   a. Press Enter to accept the default aiming method of Direction.
   
   b. In this CPlane, the default lamp center of 0,0 is correct, so press Enter to accept.
   
   c. Next, since we know that we want a biaxially symmetric optic, and since the start point of a reflector is a fixed location, we will make the start point be the center and back of the reflector, in front of the lamp tip. Enter 0,-6 for this point.
   
   d. For the Reflector Extent, hover your mouse in CAD view to an angle that sweeps counter clockwise toward the upper right corner of the housing. Reading the angle in the lower left of the screen, about 130° looks like a good angle to start with, so enter that value.
e. The start of the reflector profile will aim light toward the +Y direction, which is 180° in Photopia’s aiming angle coordinate system. So enter 180° for the aiming angle for the start section.

f. The last section of the reflector profile is the right side of the optic, so it should be aimed at the opposite side to throw light down the curb line. Enter -90° for this aiming angle.

g. Enter an angle increment of 10°.

8. Select the new reflector profile, and type H1 for its Name in the property control, it being the first horizontal profile.

9. While profile H1 is selected, you will see that the automatic weighting function has put a very large emphasis on the reflector aimed at -90°. The weighting function reaches asymptotic values at -90° and 90°, so it is best to adjust the weighting to avoid this effect. In this case, we will first make each reflector section to be weighted equally. Do this by entering "0" in the Weight Exponent under Weighting in the property control. You can also change the Weight Minimum under Weighting from 0.5 to 1 so that each section starts with a Total Weight value of 1.
Now that the weighting is more evenly distributed, we can work from this baseline to create a weighting scheme that is more fitting to the application. To make a rectangle distribution of a Type III pattern, we will probably want more light aimed at the corners and sides of the light pattern than at the front. So we can change the weighting of H1 accordingly.

10. With H1 selected, choose View > Reflector Design to open the Reflector Design View. By adjusting the values in the Weight Adj. column while viewing the yellow aiming angle graphic on the left, we can aim more of the reflector profile toward the corners and sides of the light pattern and less towards the front. Enter the values in the Weight Adj. column as shown in the graphic below. We will use this weighting scheme as a starting point and come back for adjustments if needed.

11. Next, since the reflector will be segmented, we need to make sure that H1 will take this into account. Keep H1 selected and find the Curve Resolution under Section/Profile in the middle of
the property control. The current value of 4 means that line segments are constructed every 4° of angular sweep about the lamp center for each reflector section. Change the value to 90° so that each reflector section will consist of a single line segment. Then change the Mesh Construction, also under Section/Profile, to Segmented (Assembled). Now you can see that the profile is segmented instead of a smooth curve.

12. To create the first vertical profile, first go into left side view, and ensure that the CPlane is set to the current view. We will create the first vertical profile at the center of the back of the optic, so in this view it will be to the right of the lamp.

13. Again, choose Design > Reflector: Aiming Based > 2D Profile from the main menu.
   a. Press Enter to accept the default aiming method of Direction.
   b. Type 0,2.25 for the CPlane coordinates of the lamp center.
   c. The start of the reflector profile can be at either the bottom or the top of the optic. In this tutorial, start the profile at the bottom and enter 6,0.
d. Again, hover your mouse in CAD view to an angle that looks like it might make a fitting optic and then read the angle in the lower left of the screen. 80° looks like a good angle for now, so enter that value.

e. The start of the reflector profile is the bottom of the optic, so that part should be aimed at a higher angle. Enter -70°.

f. The last section of the reflector profile is the top of the optic, so it should be aimed at a lower angle. Enter -35°.

g. Enter an angle increment of 2.5°.

14. Select the new reflector profile, and type V1 for its Name in the property control, it being the first vertical profile.

15. Next, we will array copies of V1 so that we can have multiple vertical profiles. We will then be able to adjust the profiles individually, and so the optic’s vertical profile will differ depending on where it is on the horizontal profile. From top view, choose Modify > Array from the main menu to run a polar array on profile V1.

   a. Type p in the command prompt for polar array.
   b. Enter 3 for number of items.
   c. Enter 90° for the angle to fill.
   d. Enter 0,0 for the center point of the array.
16. Select the new profile that is near V1 (45° CCW from V1). Edit the Name in the property control to be called V2.

17. Select the next new profile (90° CCW from V1). Edit the Name in the property control to be called V3.

You will see that the vertical profiles are slightly offset from the horizontal profile. In order to link the vertical profiles to the horizontal profile, it is not necessary for them to be touching each other. It is however, more accurate to bring the profiles close to each other, since the curves are based on a particular lamp center. For example, if we linked V3 how it is now to H1, the V3 profile would be swept along H1, but the V3 profile is built based on the source being 6" to the left, not 6.5" to the left.

18. So, select V3 and change the Start X value under **Start & Extent** in the property control from 6 to 6.5.
19. Next, select V1 and go into front view.

You can see from this view that changing the start point of V3 had a secondary effect of making it taller. The height of the profiles is based on a reflector extent angle rather than a fixed height, so we will need to adjust this angle to bring V3 back to the same height as V1 and V2.

20. Select V3 and change the Extent under **Start & Extent** in the property control from 80° to 73°. Now all three vertical profiles are of similar height. As you go through the design process, you will change other factors of each of the profiles, and you may have to come back to this view and re-adjust the heights using the Extent value.
21. To keep the drawing easy to work with, choose **Settings > Layers** to create a new layer called **Vertical Profiles**, using a different color such as Magenta.

![Layers dialog box](image)

22. Select the vertical profiles and change the Layer in the property control to the appropriate layer name.

![Vertical Profiles](image)

**Link the Profiles to Create a Reflector Mesh**

Next we will link the vertical profiles to the horizontal profile to create a 3D reflector.

23. From top view, select H1 and go back to Reflector Design View. To the left and just above the table of values, there is a radio button where you should choose **Section Linking Properties**. Now you see each of the reflector sections in the table, along with their linking options.
We will use V1 for the front of the light pattern, V2 for the corners, and V3 for the sides. To do so, we need to assign each vertical profile to particular sections of H1.

24. From the Start of H1 to section 5 of H1 is where we want V1 to be linked, since that is the section of H1 that is aimed toward the front of the light pattern. So in the Start row, click in the cell under Linked Profile to change the value from None to V1. Now V1 is linked to the start of H1. Linking properties are copied to all subsequent reflector sections until there is a change in Linked Profile. You can see that a reflector has been created by sweeping V1 along the entire H1 profile.

25. In the Start row, click on the Prof Orient value to change it from Relative to Perpendicular, so that the V1 profile is perpendicular to each H1 section that V1 is linked to.
26. Since we want V1 to be swept over H1 until the end of H1’s 5th section, edit the row named 5. Change the Linked Profile to V1, the Prof Orient to Perpendicular, and the Section Link to End. This will sweep V1 in a perpendicular orientation from the start of H1’s Start section to the end of H1’s 5th section.

<table>
<thead>
<tr>
<th>Name</th>
<th>Layer</th>
<th>An Angle</th>
<th>Linked Profile</th>
<th>Prof Orient</th>
<th>Section Link</th>
<th>Adjust</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>REFL-Main</td>
<td>-180.000°</td>
<td>V1</td>
<td>Perpendicular</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>2</td>
<td>REFL-Main</td>
<td>-270.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>3</td>
<td>REFL-Main</td>
<td>-180.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>4</td>
<td>REFL-Main</td>
<td>-150.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>5</td>
<td>REFL-Main</td>
<td>-140.000°</td>
<td>V1</td>
<td>Perpendicular</td>
<td>End</td>
<td>No</td>
</tr>
<tr>
<td>6</td>
<td>REFL-Main</td>
<td>-130.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>7</td>
<td>REFL-Main</td>
<td>-120.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>8</td>
<td>REFL-Main</td>
<td>-110.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>9</td>
<td>REFL-Main</td>
<td>-100.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>End</td>
<td>REFL-Main</td>
<td>-90.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
</tbody>
</table>

27. Next we will sweep V2 over H1’s sections 6 through 7. Change the cell values as in steps 24-26, using the graphic below as reference.

<table>
<thead>
<tr>
<th>Name</th>
<th>Layer</th>
<th>An Angle</th>
<th>Linked Profile</th>
<th>Prof Orient</th>
<th>Section Link</th>
<th>Adjust</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>REFL-Main</td>
<td>-180.000°</td>
<td>V1</td>
<td>Perpendicular</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>2</td>
<td>REFL-Main</td>
<td>-270.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>3</td>
<td>REFL-Main</td>
<td>-180.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>4</td>
<td>REFL-Main</td>
<td>-150.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>5</td>
<td>REFL-Main</td>
<td>-140.000°</td>
<td>V1</td>
<td>Perpendicular</td>
<td>End</td>
<td>No</td>
</tr>
<tr>
<td>6</td>
<td>REFL-Main</td>
<td>-130.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>7</td>
<td>REFL-Main</td>
<td>-120.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>8</td>
<td>REFL-Main</td>
<td>-110.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>9</td>
<td>REFL-Main</td>
<td>-100.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>End</td>
<td>REFL-Main</td>
<td>-90.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
</tbody>
</table>

28. Now sweep V3 over H1’s sections 8 through 10 using the same procedure.

<table>
<thead>
<tr>
<th>Name</th>
<th>Layer</th>
<th>An Angle</th>
<th>Linked Profile</th>
<th>Prof Orient</th>
<th>Section Link</th>
<th>Adjust</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>REFL-Main</td>
<td>-180.000°</td>
<td>V1</td>
<td>Perpendicular</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>2</td>
<td>REFL-Main</td>
<td>-270.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>3</td>
<td>REFL-Main</td>
<td>-180.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>4</td>
<td>REFL-Main</td>
<td>-150.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>5</td>
<td>REFL-Main</td>
<td>-140.000°</td>
<td>V1</td>
<td>Perpendicular</td>
<td>End</td>
<td>No</td>
</tr>
<tr>
<td>6</td>
<td>REFL-Main</td>
<td>-130.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>7</td>
<td>REFL-Main</td>
<td>-120.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>8</td>
<td>REFL-Main</td>
<td>-110.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>9</td>
<td>REFL-Main</td>
<td>-100.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
<tr>
<td>End</td>
<td>REFL-Main</td>
<td>-90.000°</td>
<td>None</td>
<td>Relative</td>
<td>Start</td>
<td>No</td>
</tr>
</tbody>
</table>

Now the reflector includes all the profiles that we’ve drawn, but it is only half of a reflector at this point. Use the Mirroring section in the property control so that the mirrored reflector half is actually a property of the reflector itself. That way, when you make changes to the reflector profiles, those changes will also be updated in the mirrored half of the reflector.

29. To mirror the reflector, select H1 (which has become the reflector mesh) from the top view in CAD and find the Mirroring section in the property control. First, change the Number of Mirrors from 0 to 1. Then you need to define the mirror with a point and a direction. Keep the default point values of 0,0,0, then change the Mirror Direction X to 1 and the Mirror Direction Y to 0. The Mirror Direction values define a normal vector to the virtual mirror.
Create the Reflector Front and the Lens

Next, we need to add a front piece for the reflector. This will be the part of the reflector that will end up aiming light back towards the house-side, so we don’t need make an aiming-based design. Instead we will make a simple reflector piece with a polyline-based design.

30. From the right-side view, create the front piece by choosing Design > Reflector: Polyline Based > Extruded Asymmetric.

a. For polyline based reflectors, the lamp center serves as a point to which the surface is oriented. Enter 0,2.25 for the lamp center.

b. Click for a start point that is close to the bottom and front of the existing reflector, as in the graphic below. We will link the reflector pieces together later.

c. Enter @7<100 for the next point of the profile.

d. Press Enter again to end the profile drawing.

e. Use an extrusion length of 14 so that the front piece will cover the entire opening.
31. Create a new layer for front reflector, naming it *REFL-Front Reflector* and giving it a color such as cyan. In CAD view, click on it and change it to the appropriate layer.

32. Linking the front reflector to the main reflector will make the position of the front reflector adjust automatically when we make changes to the main reflector. Select the front reflector and under **Start & Extent** in the property control change the Start Linkage from *None* to *H1*.

33. Create a new layer for the lens, naming it *TRAN-Lens* and giving it a color such as green. Make it the current layer.

34. From the front view, create the lens by choosing **Design > Reflector: Polyline Based > Extruded Symmetric**.
   a. Enter 0,2.25 for the lamp center.
   b. Enter a start point that is at the middle of where the lens will be, so 0,0.
   c. The next point of the profile will be the side edge of the lens, so enter 7,0.
   d. Press Enter again to end the profile drawing.
   e. Use an extrusion length of 14 for the length of the lens.
Setup the Material Types, Raytrace Settings, & Photometric Output

35. Under **Edit > Design Properties**, assign *Alanod Miro 4* to REFL-Main for a specular rolled aluminum and *Alanod 1300 Mill* to REFL-Front Reflector for a matte aluminum. (If you don't have the General Materials Library, choose *Alanod Miro 4* for both layers.) Then assign *Generic GLASS001* to TRAN-Lens.

36. Under **Analysis > Specify Raytrace Settings**, change the number of rays to 500,000 to make the design iterations quicker. Uncheck the Enable Ray Emanation Shadowing box since it does not apply for this lamp. Leave all other options to their defaults.

37. Under **Analysis > Specify Photometric Output**, change the Report Type to *Roadway* and change the Luminous Z Dimension to 0. Change the Horizontal Angles to (0(22.5)180) since this is a bilaterally symmetric luminaire. Change the Vertical Angles to (0(5)85,89.05(0.05)90), which you will have to type in manually. This angle set will allow us to keep a more refined angular increment near 90° from nadir so that we can better analyze the IES cutoff classification.
38. Make an illuminance plane 200' long, 200' wide, and 20' below the luminaire.

39. In the CAD view, click on the Illuminance Plane to change Display Plot under Display in the property control from False to True.

40. Zoom extents from the top view to view the new Illuminance Plane borders. After making the Construction layer current, draw a rectangle to indicate the target area by choosing Draw > Rectangle and entering corner points of -720,0 and 720,600. This is a representative target area for a Type III distribution.
41. From front view, move the target rectangle down 239” so that it is just above the Illuminance Plane.

**Analyze the Results and Run Design Iterations**

42. Save by choosing **File > Save** and run the project by choosing **Analysis > Begin Analysis**.
43. View the results in CAD view and in **View > Photometric Report**.

As seen at the bottom of the Photometric Report, it looks like we have a Type III, medium, full cutoff classification. But looking at the Illuminance Plot, it looks like we should push more light into the corners in order to better fill the target area, as well as increase the aiming weighting at higher angles to avoid the bright spots near the center of the pattern. We are already setup to individually adjust the vertical profile that is aimed toward the corners, V2, without affecting the other profiles.

44. Click on V2 and open the Reflector Design View. Change the Aiming of Sections to (-75(2.5)-45) and click Update Aiming. Now the light aimed towards the corners will be at a higher angle to make it out further.
45. Adjust the aiming weighting of V2 by changing the Weight Exponent under **Weighting** from 1 to 2. You can see the yellow aiming diagram in Reflector Design View update with heavier weighting on the higher angles.

46. Adjusting these factors of V2’s shape has caused it to become taller than the other vertical profiles, as previously discussed. Change the Extent under **Start & Extent** to 73° for a height that better matches the other vertical profiles.
47. To view where the light is aimed to hit the Illuminance Plane, we can use the Aiming Lines section in the property control. Find it near the bottom, while H1 is selected from top view. First change the Aiming Display from Off to On. Update the Effective Lamp Point Z to 2.25. To get the aiming lines to reach the Illuminance Plane below, change the Plane Point Z to -240.

By orbiting in CAD view, we can see that the new V2 profile will better reach the corner of the target area. From this view, it also looks like we might want to slightly raise the aiming angles of V3.

48. Select V3 and change the Aiming of Sections to (-72.5(2.5)-35) in the Reflector Design View.
49. Change the Extent under **Start & Extent** in the property control to 72° to adjust the height to match the other vertical profiles.

50. Run the analysis again and view the new results.

The corner light has filled in well, but there are still bright spots near the center of the light pattern. To continue working on this issue, we can adjust the weighting of the other vertical profiles as well.

51. Select V1 and change the Weight Exponent under **Weighting** to 3, and then to adjust the height, change the Extent under **Start & Extent** to 76°.
52. Select V3 and change the Weight Exponent under **Weighting** to 2.5, and then to adjust the height, change the Extent under **Start & Extent** to 69°.

53. Run the analysis again and view the new results.
Now the light pattern appears smoother and it fills the target area with relatively even light. Looking at the Photometric Report, we find that in adjusting the way the light falls onto the illuminance plane, we have also effected where the max candela point falls and have achieved a medium classification. By choosing View > Candela Distribution > Polar Plot we can see that the candela plot also looks acceptable, having relatively few spikes and dips that would indicate noticeable changes in intensity distribution.

Adjust the Design for a Different Manufacturing Method

One matter to mention on this project’s results is the apparent arcs that show up at the edge of the light pattern, emphasized in the graphic below.
This affect is due to the fact that we have assigned three different vertical profiles to the horizontal profile, but in discrete steps. This design may be preferred since it could be manufactured with just three reflector pieces on each side. If however, the manufacturing method allows for several “fingers” of segmented reflector, then we can change the reflector design so that V1 will gradually (rather than discretely) change to V2 and then to V3 as they are swept along H1. If the reflector is being formed on a break press, then there is an incentive to minimize the different number of vertical profiles. If however, the reflector will be formed within a hard tooled form, then each finger of the reflector can have a unique curve and you can see that this results in a better rectangular shaped light pattern. Photopia can create the gradual change between vertical profiles when you change the linking properties as follows:

54. With H1 selected, open the Reflector Design View and look at the Section Linking Properties. Previously, we had linked V1 to the start of H1’s Start section and to the end of H1’s 5th section. By changing the Linked Profile value in row 5 back to None, and keeping that of row 6 at V2, Photopia will automatically make a gradual change from the specified V1 profile at the start of H1’s Start section to the specified V2 profile at the start of H1’s 6th section.

55. Change the Linked Profile in row 7 from V2 to None to get a gradual change from the V2 profile at the start of H1’s section 6 to the V3 profile at the start of H1’s section 8.
56. Run the analysis again to see that the illuminance pattern now has a smoother edge.

However, the light pattern doesn’t fit in the target area as well as it could, so we would have to adjust the design further. Without going into great detail on this adjustment process, brief direction for one solution is as follows:

57. To bring the corner of the pattern into the correct position, change the Linked Profile of H1’s 6th section to *None* and of the 7th section to V2 with Section Link of *Start*.

58. The vertical profiles were built to account for the arcing light pattern, considering that their throw becomes short in places and so keeping the aiming angles rather high. Now the gradual change in vertical profiles allows us to lower the vertical profile aiming angles to make a better fit in the target area. Change V1’s aiming to (-67.5(2.5)-35), V2’s aiming to (-74.5(2.5)-47), and V3’s aiming to (-70(2.5)-35).
59. Run the analysis to see a smooth-edge pattern that better fits in the target area.

![Forward Throw Reflector:1](image)

### Analyze an Isolated Part

We have now designed acceptable side optics for a roadway luminaire. Although there is still light behind the target area on the house-side, this light is due to the direct lamp light and the light that is reflected off of the front reflector. To make sure that the reflector we’ve designed is in fact doing the best that it can do, we can isolate the results of just that main reflector piece.

60. Save the current project so that we can come back to it later.

61. Then choose **File > Save As** to save the isolated reflector run as a different filename such as *Forward Throw Reflector - Refl Only.ray*.

62. Under **Edit > Design Properties**, change the REFL-Front Reflector material to *Generic ZERO0000* so that light that would normally reflect off this piece will not be included in this analysis.

63. Under **Settings > Layers**, turn the Lens layer **Off** so that any effects that the glass might have on the results, such as from internal or Fresnel’s reflections, will be ignored.
64. Under **Analysis > Specify Raytrace Settings**, check the box under Advanced Raytrace Parameters that specifies to Exclude Initial Ray Reactions From Output. This is how we will exclude the direct lamp light from the results. The 0\textsuperscript{th} reaction is the light emanating from the lamp and the 1\textsuperscript{st} reaction is light that interacts with the reflector. So to exclude the direct lamp light from the results, we will exclude up to the 1\textsuperscript{st} reaction and enter 1 in the text field. Then change the Number of Ray Reactions to 1 so that only the light that interacts with the reflector directly from the lamp will be included.

65. Run the analysis and view the Illuminance Plot.

Now we can see that almost all of the light is enclosed in the target area, and there is an open area in which the direct light will fill in. Thus, the isolated reflector itself does a good job at controlling the light to obtain the desired results.

66. Save and close this side analysis project.
Design a Top Reflector

Now that the side reflector design is optimized, we can look at a simple design for a top reflector. Although tops for roadway reflectors can get very elaborate in order to optimally control the light, this tutorial will only include a simple flat top.

67. Re-open the main project, *Forward Throw Reflector*.ray.

68. Zoom in on the optic from front view.

69. Choose **Design > Reflector: Polyline Based > Extruded Symmetric**.
   
   a. Enter 0,2.25 for the lamp center.
   b. Enter 0,6.7 for the reflector start point so that it will be located at the top of the side reflector.
   c. Enter @5,0 for the next reflector point, and then press Enter again to end the profile drawing.
   d. Enter an extrusion length of 10.

70. Create a new layer for top reflector, naming it *REFL-Top Reflector* and giving it a color such as red. In CAD view, click on it and change it to the appropriate layer.


72. Run the analysis to view the impact of the top reflector.
There is now a rather bright spot in the center of the light pattern caused by the top reflector. There are options that we could explore to try to decrease this hot spot, such as a more complex design profile that aims light, but we will keep this reflector part simple for this tutorial.

**Run a Final Analysis**

The last step of every design is to run the analysis with many rays in order to more clearly view what the physical results are likely to look like.

73. Change the number of Initial Source Rays under **Analysis > Raytrace Settings** to 10,000,000.

74. Run the analysis. The final results show a Type III, medium, full cutoff reflector design with an efficiency in the upper 70’s and the following graphical results.