Advanced Tutorial — Designing a Wall Wash Reflector with a Fluorescent
Source

This tutorial demonstrates the design theory of an asymmetric wall wash reflector. The goal is to create a
reflector within realistic size constraints that achieves a smooth illuminance onto a wall. It is a good idea
to complete the beginner tutorials before attempting this advanced tutorial, since many of the more basic
functions and concepts are not explained in this tutorial.

Setup the Project

1. Start a new project and choose File > Save As to give it a name such as T5HO Wall Wash.

2. This tutorial will be in metric units, so be sure that the length units are set to millimeters. (Set the
units by typing units in the command prompt.)

3. Choose File > Import Lamp and then browse for the lamp file named F54T5HO.Idf, which is a

54W 46 T5HO | i nearnsédtthelampatdO.ent | amp
Since we will be creating an asymmetric reflector, the lamp needs to be rotated in order for the
photometry to be correct. For bilaterally symmetric

punch of light should be in the +Y direction of the WCS.

4. From the top view, rotate (Modify > Rotate) the lamp 90 degrees around the Z axis of the WCS.

@ T5HO Wall Wash:1 =)<

5. Go to the left side view.

We will consider the ceiling pl-ais 6&o,tomake thisapticat he | evel
recessed reflector, we need to move the lamp up.

6. Click on the lamp. Change its Origin Y in the property control to 10 mm.
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@ T5HO Wall Wash: 1 E]@

Build the Reflector

7. From the left side view, choose Design > Reflector: Aiming Based > Extruded Asymmetric.
a. Press Enter to accept the default lamp center of 0,10, in mm.
b. Choose a start point of -60,0, in mm.

c. Enter -240 for the reflector extent, in degrees. This will allow a small part of the reflector
to extend below the ceiling plane.

d. Enter -1000,-2500, in mm, for the aiming of the first section. The section will be aimed at
the bottom of a 2.5 m high wall that is 1 m away.

e. Enter -1000,0, in mm, for the aiming of the last section. The section will be aimed at the
top of a wall that is 1 m away.

f.  Enter 40 for the number of aiming points so that we get a smoothly transitioning rolled
reflector.

g. Enter 1200 for the extrusion length, in mm.
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@ T5HO Wall Wash.ray

==X

At this point, t he refl ector | ooks strange because it is cutt
automatic weighting of its sections is shifted for this application.

8. With the reflector selected, open the Reflector Design View (View > Reflector Design).

Notice that the Total Weight column shows the reflector sections getting heavier weighting as the
aiming points reach the top of the wall. However, we want heavier weighting at the bottom of the wall
since it is further away from the reflector. Further distances need higher luminous intensity to give the
overall wall uniform illuminance. So, we will use the Weight Shift factor to adjust the weighting
function.

9. With the reflector selected, find the Weight Shift factor in the property control under Weighting.
Change the value from 0 to 90 degrees, and the weighting function will shift.

Notice that the weight value for each aiming section has now updated in the Reflector Design View.
The weights toward the bottom of the wall are heavier, as desired. Also notice that the shape of the
reflector has changed to accommodate the new weighting, and it happens to have become a realistic
shape at this point.
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@ T5HO Wall Wash.ray:1 [ (=(5= ]

10. Create an end-cap by selecting Draw > Polygon Surface. Enter coordinates so that the end-cap
is taller and wider than the reflector profile, allowing room as the reflector may grow during design.
Make the bottom of the end-cap level with the ceiling line, at Y=0.

11. Under Settings > Layers make a new layer called REFL-End-caps with a color such as cyan.
Put the new polygon on that layer.

@ T5HO Wall Wash.ray:1 E]@

12. From the top view, select the end-cap and move it (Modify > Move) 600 mm to the right.
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BEX

@ T5HO Wall Wash. ray:1

13. Select the end-cap again and mirror it (Modify > Mirror) about 0,0 to 0,1 to create the other end-
cap.

14. Use Show Surface Orientation (right click in CAD view, View Style > Show Surface Orientation)
and orbit (right click in CAD view, Dynamic Views > Orbit) to make sure that the end-caps are
oriented correctly. The cyan sides should be facing the lamp.

@ T5HO Wall Wash.ray:1 =%
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Setup the Materials and Output

15. Choose Edit > Design Properties to assign the materials. Assign Alanod Miro 4 to REFL-Main
and REFL-End-caps. Click OK.

Design Properties
Lamp  Reflective lHefractive Transmissive]
Layer Nare Designation Deszcription Reflectance
REFL-tain bdiro 4 spec. alum w/diel. coat 9500
REFL-End-caps Miro 4 spec. alum w/diel. coat 9500

1il )

ak | Cancel | |

16. Choose Analysis > Specify Photometric Output and go to the Photometric Report tab. Change
the Horizontal angles to 0(10)180 since this is a bilaterally symmetric optic. Use Vertical angles of

0(5)180. Even though there will only be a small amount of light that is directed upward, we should
still account for it for complete results.

Photometric Output Specification

Output Summary  Photametric Report IIIuminancel

File Format Report Tupe Photometry Type
EULUMDAT Indoor Tupe A

IES Floodlight Type C

Th14 Foadway

Angles

Harizontal

[IIED -
Wertical

|30(5/180 |

Phatametric Center

Test Distance 610 m

w (000 v (000 Z (000 mm
Decimal Precision |2

Luminous Dimenzsions

W Uze Physical Extents From CAD madel

Ok | Cancel | |

17. Under the llluminance tab, create an illuminance plane 1 m wide by 2.5 m tall, 1 m in front of the
luminaire. Use Column and Row Spacings of 0.02 m (these fields are under Calculation Points).
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Output Summary ] Phaotometic Report  Huminance

IWuminance Plane

Dezcription:
|‘I m Distance Wl

Loeation of Plane
Lower Left Corner ><:|'1-UU R |'|-UD Z:|'2-5E|

=

Lower Right Carner |'I 00y |'I oz |'2-5U

Upper Left Corner ><:|-'|.DD s |'|.DD Z:|D.DD

Calzulation Points
Mumber of Calumns 100 Column Spacing |0.0200

Hurnber of Fiows 125  RowSpacing  |0.0200
Ui ak. | Cancel |

The default Raytrace Settings are appropriate for nov

Raytrace Results & Design Iterations

18. Start the analysis by choosing Analysis > Begin Analysis.

19. Open the shaded illuminance plot by choosing View > llluminance > Shaded Plot and choosing
the wall illuminance plane. Open the candela plot by choosing View > Candela Distribution >
Polar Plot.

.
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The shaded plot looks very uniform and even, but on the candela plot, there is a questionable dip at
about 70x vertical angle. This dip is a warning sign that there could be a striation in the pattern. To
further investigate, we will do another run with more rays.

20. Select Analysis > Specify Raytrace Settings and change the Initial source rays to 5,000,000
rays. Run the analysis and check the results again.
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Now we can see that there is a very subtle bright band near the top of the shaded illuminance plot.
Even though the bright band is subtle, the more rays we run, the more prominent the band will
become. In physical reality, the band is likely to be even more prominent. In an application such as a
wall wash, where the distribution is clearly visible, even subtle bands can hurt a design. A simple way
to smooth out a subtle striation like this one is to change the reflector material.

21. Under Edit > Design Properties, change the material for both reflective layers to Alanod Miro 7.
While Miro 4 is specular, Miro 7 is semi-specular and so reflected light scatters a little more.

Design Properties

Lamp  Feflective l Hefractive] Transmissive]

Layer Mame Diegignation Description Reflectance
REFL-Main Mira 7 zemi-epec. alum w/di..  94.00
REFL-End-caps tdira 7 zemi-gpec. alumwidi..  94.00

< >

ak Cancel
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22. Run the analysis and check the results again.
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The candela plot no longer has a dip at 70x, and the shaded illuminance plot looks smooth and uniform.
We can also check the illuminance values by choosing View > Illuminance > Text. The ratio of the max
illuminance to the bottom of the wall is less than 8 to 1, so the wall is very uniform.

At this point, we have a good design that works well for a wall wash application.

Build a Glare Shield (Optional)

Looking at the reflector profile, it is apparent that anyone walking under the light fixture may look up and
see a clear view of the lamp. We can build a shield to prevent an easy view of the lamp.

@ T5HO Wall Wash =JloEd
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A good location for the shield is a continuation of the current reflector so that it wraps around the bottom of
the lamp. You can see that we will be able to avoid interfering with anyoft he pr i mar gimmgef | ect o1
lines.

Since direct lamp light will be incident onto the shield, it is better to harness and control that light than to
simply insert a black shield. In this case, we can try directing the light right back to the lamp so that it may
interact with the primary reflector.

23. From the left side view, choose Design > Reflector: Aiming Based > Extruded Asymmetric.
a. Press Enter to accept the default lamp center of 0,10, in mm.

b. Click a start point that is close to the end of the primary reflector (near 16,-10). We will
link the two reflectors together later.

c. Enter -40 for the reflector extent, in degrees. This extent shields part of the view of the
lamp while avoiding interference  wi t h t he primary reflectorbés air

d. Some versions of Photopia do not allow you to aim the reflector at the lamp center at this
point in reflector creation. Click any two points for the aiming of the first and last sections;
we will use Reflector Design View to setup the aiming in the next step.

e. Accept the default of 10 for the number of aiming points.
f.  Enter 1200 for the extrusion length, in mm.

24. Choose View > Reflector Design to adjust the aiming. In the text field under Aiming of Sections,
enter 0,10(1)0,10 to create a single aiming section that is aimed at the lamp center. Make sure
that the ABy Poi nt 0 Pushthé Update Aimihgobaottor. s s el ect ed.

@ T5HO Wall Wash:1 m==

Next, we will link the two reflectors so that they meet perfectly. Linking is also very convenient if
you decide to come back and change one of the reflectors because they will remain connected at
a point. In order to link the new reflector to the primary reflector, we need to give the primary
reflector a Name

25. Select the primary reflector. Type Primary in the Name box under Reflector in the property
control.
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| @ Photopia - [TSHO Wall Wash:1] ==
@ Fie Edit view Draw Design Modfy Settings Analysis Window Help =k
UoH @ mOBNE @E0 S BB /r20@& | wo FHEMAPDLDF =45
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Properties x
ReflectorMesh Primary
General ~
Layer REFL-Main
Display Colar M Gy Layer
Lire Type: By Laver
Line Width 1
Reflector
Frimary
Optic Center 2 0,000
Optic Center 10,0000
----------- . Optic Center 2 0,000
Hadir 0.0000
Hadir -1.0000
Hadir 2 0.0000
Start & Extent
Start ¥ -60,0000
Start -0.0000
Start 2 -0.0000
Start Linkage hone
Linkage Carner End ko Start
Linkage Offset % 0.0000
Linkage Offset ¥ 0,000
Linkage Offset 2 0.0000
Extent -2400.0000
Mirraring
Humber of Mirrors o
Mirror Plane
Mirror Paint % 0.0000
N | Hirror Point ¥ 0.0000
j | Mirror Paint 2 0.0000
= = Mirrar Direction ¥ 0.0000 ™
Command: pan; Mirror Dirackion ¥ n nnnn
Press ESC or ENTER 1o exit The user's name for the reflector.
Command: v
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26. Deselect the primary reflector and select the new shield reflector. Under Start & Extent in the
property control, change the Start Linkage to Primary. You may also wish to name this reflector
Shield.

27. Now that the shield construction is finished, run the analysis to make sure the results are still
acceptable.
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The efficiency has gone down, but this is expected and we were actually able to keep it relatively high by
utilizing the shielded light rather than simply blocking it. The shaded illuminance and polar candela plot

both maintained the results of a successful wall wash reflector, and now the reflector has partial glare
shield as well.



